Home Search News Contact us Download
Privacy policy Terms of use Copyright © 1997-2017 by acronyms.ch

2017-12-13 23:35:08

 Quick find
Search for:
 Main menu
 Site statistics
  • Number of entries in the database: 11159
  • Last entry added on: 2016-04-15 22:06:43
  • Number of connected users: 6
  • Application's version: 3.1
 Last update
This page was last updated on 2003-08-01
 Standards compliance

This site complies strictly to the World Wide Web Consortium (W3C) standards XHTML 1.1 and CSS level 2. Every page in this site has been validated with both W3C's (X)HTML and CSS validators.

This basically means that non-compliant browsers aren't able to reproduce correctly the contents of this site. The following table shows with which browser this site works as expected. If you know how to circumevent some uncompliant browser's limitation, we will be glad to integrate your suggestions in upcoming releases, as long as they don't break the standards.

 Compatibility table
Browser Windows Mac Unix
Internet Explorer 6.0 1 Compliant N/A N/A
Internet Explorer <=5.5  Not compliant Not compliant N/A
Mozilla >=1.2 2 / Netscape >=7.0 Compliant Compliant Compliant
Mozilla <=1.1x  / Netscape <=6.x Not compliant Not compliant Not compliant
Opera 7.1  Compliant N/A Compliant
Opera <=6.x  N/T N/T N/T
 Legend

Compliant: the browser is compatible (may show little graphical problems);
Not compliant: the browser is not compatible (almost impossible to use this site);
N/A: Not applicable; the browser doesn't exist on the corresponding platform;
N/T: Not tested; we haven't tested this browser/platform combination.

1: other browsers based on Microsoft's rendering engine can be compatible too.
2: other browsers based on Mozilla's Gecko rendering engine can be compatible too.

 Summary of requirements

Your browser must support:

  • eXtensible HyperText Markup Language (XHTML) version 1.1;
  • Cascading Style Sheets (CSS) version 2;
  • ECMAScript (also known as JavaScript), which must also be enabled;
  • Portable Network Graphics (PNG -- file format for images).

Furthermore, the main menu at your left uses a session cookie (that is deleted when the browser is closed) and thus cookie management must be enabled.

 Non-compliant browsers

So what should you do if your browser is not compliant? The obvious answer is to update it. The most recent version from the major manufacturers are compliant. Many are free, too.

We received an irate message from a user who thought that this site implements some esoteric feature that needed a plug-in (such as a Flash presentation). Please note that this site does not use such external extensions; it only uses well-established Internet standards. Since these standards are quite old (at least in the context of information technology), if your browser is not compatible, please update it. If the manufacturer does not provide an update (or the update it provides is incompatible), blame the manufacturer, not this site; also, consider to change product.

 Links for more information